升级SDK Manager后引起的Android Developer ToolKit版本不一致问题

文章标签: android
2014-12-17 16:59:17     人阅读    

在升级Android SDK Manager后,打开Android Adt Bundle出现错误提示:
"This Android  SDK requires Android Developer ToolKit version xxx or above",
原因是SDK Manager与Android Developer ToolKit版本不一致。
最后导致Android Adt Bundle无法使用。已有的项目出现无法生成R文件,同时也无法新建项目或
导入外部项目。按照提示其实将Android Adt Bundle升级到相应本版即可。但是检查后发现Android Adt Bundle已是最新。
最后解决办法如下:
在SDK的Tools目录的lib中,知道打plugin.prop文件,将其中的plugin.version=xxx改为
Android Adt Bundle当前的版本号xxx,然后重新启动Eclipse即可继续使用。
 


原文地址:http://www.itmmd.com/201412/332.html
该文章由 萌萌的IT人 整理发布,转载须标明出处。

Jquery Ajax 之 Web Service调用与安全   上一篇
下一篇  Java Android Json OutOfMemoryError
精彩回复
我要追加问题,请求站长解决!
姓名:       

《程序员app》专门为程序员量身定做!